Page 1 of 1

New Guy Needs Help

Posted: Fri Apr 09, 2010 1:13 pm
by shotgun_mario
there's a new guy asking for registration help from me, he can't register and for some reason the site keeps spitting out to him that he can't post here, because he needs to register. I'll keep his identity private, but he's friends with Gringo, Billionare & I on facebook. Admins, PM me for more details so I can help you help this guy help himself out ;)

Re: New Guy Needs Help

Posted: Fri Apr 09, 2010 1:26 pm
by artemis8
Can you send him this link
http://kcurbex.org/forum/ucp.php?mode=register and see if that allows him to register?

Re: New Guy Needs Help

Posted: Fri Apr 09, 2010 4:56 pm
by shotgun_mario
from him:

I have been to that page and filled it out repeatedly. I keep getting this error: No Anti-Bot Question Answer Entered. Yet I never see a place for a question to be asked or answered. Only the weird looking confirmation code; which I can read so is not the problem.

Re: New Guy Needs Help

Posted: Sat Apr 10, 2010 5:14 pm
by efil4zaggintk
I have at least two friends who are having similar issues

Re: New Guy Needs Help

Posted: Mon Apr 12, 2010 11:52 am
by artemis8
efil4zaggintk wrote:I have at least two friends who are having similar issues


Youthsonic is out of town for the next two days, when he gets home I will poke and prod him to take a look at this.

Re: New Guy Needs Help

Posted: Tue Apr 13, 2010 12:03 am
by eyefoobar
I confirmed this tonight in person with him. It seems like there is a setting on some computers conflicting and preventing the browser from sending the input from the image verification box.

Doing some quick research on phpBB forums I found this...

http://area51.phpbb.com/phpBB/viewtopic ... 8&start=10

Re: New Guy Needs Help

Posted: Wed Apr 14, 2010 9:54 am
by Freak
Sounds like it's a backend problem with the forum? What browser is the guy using? Sometimes you have to try multiple browsers for certain websites to work, a lot of coders do all their testing in one version of one browser and forget to see if it also works in anything else.

Re: New Guy Needs Help

Posted: Wed Apr 14, 2010 11:02 am
by youthsonic
Hey guys;

I see what the problem is. We have 2 security questions. One is the captcha, the other is an actual question that requires the user to read it and answer. the second one does not appear to be showing up. I think its a styles issue. I'll disable that second one for now and it should fix the problem.

*****EDIT*****
Disabling the second question fixed the issue.

Re: New Guy Needs Help

Posted: Wed Apr 14, 2010 1:25 pm
by Esoteric
It's all so mysterious! Just who is this new member?? I never thought to look on the main page where it says "the newest member is............"

Re: New Guy Needs Help

Posted: Wed Apr 14, 2010 3:02 pm
by eyefoobar
It'll probably be something like Chris MF Lee