[FIXED] Image Upload Issue

Any issues with the site? IF YOU ARE HAVING LOGIN ISSUES COME HERE!
Post Reply
User avatar
Shauntay
'Sup Foo
Posts: 2100
Joined: Wed Jul 13, 2005 6:24 pm
Location: reppin KC (KILLA City)

Mon Mar 19, 2018 5:45 pm

Is there a limit on photo size? I am trying to add pictures to a message. Some work ok, others get a message: It was not possible to determine the dimensions of the image. Please verify that the URL you entered is correct.
Last edited by Snoopy on Tue Apr 24, 2018 2:42 pm, edited 1 time in total.
Bentley tints on, Fendi prints on.
User avatar
Snoopy
Administrator
Posts: 342
Joined: Sun Jan 31, 2016 12:27 am

Tue Mar 20, 2018 7:52 am

There shouldn't be a limit at least that I know of.

What is the pixel dimensions of the photo?
What file size is the photo?
What format is it in? (png, jpg, ect)

I'll recreate it and figure out whats going on.
User avatar
Shauntay
'Sup Foo
Posts: 2100
Joined: Wed Jul 13, 2005 6:24 pm
Location: reppin KC (KILLA City)

Sat Apr 21, 2018 11:36 am

Kilroy, thanks for the quick response; sorry I didn't get back to this. I forget which pics I was trying to upload then, but today I got a different message: "The attachment ######.JPG is no longer available". I'm trying to do a mass upload of 7 pics using multi-select. Each picture uploaded OK and the preview looked perfect. After I hit SUBMIT, six of the pictures disappeared.
Screenshot (19).png
Bentley tints on, Fendi prints on.
User avatar
Snoopy
Administrator
Posts: 342
Joined: Sun Jan 31, 2016 12:27 am

Sun Apr 22, 2018 1:11 am

Could you shoot me those pics in an email? It might be tied into the same issue. admin@kcurbex.org

Sent from my LG-LS993 using KCUrbEx mobile app

User avatar
IrvingJackelman
Posts: 459
Joined: Tue Jul 03, 2012 9:31 pm

Sun Apr 22, 2018 7:49 pm

I am also having difficulties uploading an image that is 17mg everytime I try it goes all the way until it should give me a check that it is uploaded but then gives an error.
User avatar
Snoopy
Administrator
Posts: 342
Joined: Sun Jan 31, 2016 12:27 am

Sun Apr 22, 2018 10:07 pm

IrvingJackelman wrote:
Sun Apr 22, 2018 7:49 pm
I am also having difficulties uploading an image that is 17mg everytime I try it goes all the way until it should give me a check that it is uploaded but then gives an error.
Send me the photo/photos you were trying to upload as well, I will get to the bottom of it. The forum appears to be having on/off issues with photos. admin@kcurbex.org
User avatar
IrvingJackelman
Posts: 459
Joined: Tue Jul 03, 2012 9:31 pm

Mon Apr 23, 2018 4:46 pm

KilroyWasHere wrote:
Sun Apr 22, 2018 10:07 pm
IrvingJackelman wrote:
Sun Apr 22, 2018 7:49 pm
I am also having difficulties uploading an image that is 17mg everytime I try it goes all the way until it should give me a check that it is uploaded but then gives an error.
Send me the photo/photos you were trying to upload as well, I will get to the bottom of it. The forum appears to be having on/off issues with photos. admin@kcurbex.org
Sent
User avatar
Snoopy
Administrator
Posts: 342
Joined: Sun Jan 31, 2016 12:27 am

Tue Apr 24, 2018 2:36 pm

I'm currently looking into this issue and I have added this to the list of active issues. I'll post here after I figure out what is going on.
User avatar
Snoopy
Administrator
Posts: 342
Joined: Sun Jan 31, 2016 12:27 am

Tue Apr 24, 2018 3:22 pm

Shauntay wrote:
Sat Apr 21, 2018 11:36 am
Kilroy, thanks for the quick response; sorry I didn't get back to this. I forget which pics I was trying to upload then, but today I got a different message: "The attachment ######.JPG is no longer available". I'm trying to do a mass upload of 7 pics using multi-select. Each picture uploaded OK and the preview looked perfect. After I hit SUBMIT, six of the pictures disappeared.Screenshot (19).png
Shauntay, I'm pretty sure I fixed your issue with the images not appearing. It appears this is a known issue with the software of the forum. I have made a couple code changes and the issue should be resolved; let me know if the issue continues

IrvingJackelman, I'm still looking into your issue.
User avatar
Mobyj0nes
Posts: 42
Joined: Tue Apr 03, 2018 6:21 pm

Wed Apr 25, 2018 2:15 pm

KilroyWasHere wrote:
Tue Apr 24, 2018 3:22 pm
Shauntay wrote:
Sat Apr 21, 2018 11:36 am
Kilroy, thanks for the quick response; sorry I didn't get back to this. I forget which pics I was trying to upload then, but today I got a different message: "The attachment ######.JPG is no longer available". I'm trying to do a mass upload of 7 pics using multi-select. Each picture uploaded OK and the preview looked perfect. After I hit SUBMIT, six of the pictures disappeared.Screenshot (19).png
Shauntay, I'm pretty sure I fixed your issue with the images not appearing. It appears this is a known issue with the software of the forum. I have made a couple code changes and the issue should be resolved; let me know if the issue continues

IrvingJackelman, I'm still looking into your issue.
KilroyWasHere! Way to go dude! The photo uploader at least for me via my Macbook is working excellent. Uploads are super large and sharp so seems to have no issue with image upload size. Thanks for fixing the issue. I will try to contribute more to the forum and attempt to find something unique and different to contribute. Might be super hard since there's so many of us though. FYI guys I attached images to my latest post on my Howdy thread shout out thing which so far has gotten a whopping zero responses ;--).
User avatar
Snoopy
Administrator
Posts: 342
Joined: Sun Jan 31, 2016 12:27 am

Wed Apr 25, 2018 2:20 pm

Mobyj0nes wrote:
Wed Apr 25, 2018 2:15 pm
KilroyWasHere! Way to go dude! The photo uploader at least for me via my Macbook is working excellent. Uploads are super large and sharp so seems to have no issue with image upload size. Thanks for fixing the issue. I will try to contribute more to the forum and attempt to find something unique and different to contribute. Might be super hard since there's so many of us though. FYI guys I attached images to my latest post on my Howdy thread shout out thing which so far has gotten a whopping zero responses ;--).
Thanks my dude! I haven't seen those photos yet, I'll be sure to check them out!
User avatar
Snoopy
Administrator
Posts: 342
Joined: Sun Jan 31, 2016 12:27 am

Mon Jun 04, 2018 12:47 pm

There haven't been as many issues with photos/attachments as of late, but still a couple hiccups here and there. I'm still modifying the forum software to correct these issues. Some of them are known issues in PHPBB and will be corrected in the next forum software update.
User avatar
Shauntay
'Sup Foo
Posts: 2100
Joined: Wed Jul 13, 2005 6:24 pm
Location: reppin KC (KILLA City)

Mon Jun 11, 2018 6:26 pm

Thanks for whatever you did. Yes, I think the problem went away.
Bentley tints on, Fendi prints on.
User avatar
Snoopy
Administrator
Posts: 342
Joined: Sun Jan 31, 2016 12:27 am

Sat Oct 20, 2018 12:28 am

This issue is solved and has been fixed with the new phpbb software update so my temporary fix is no longer necessary.
Post Reply