Page 1 of 1

MY POST ISN'T SHOWING UP :O

Posted: Fri Nov 30, 2018 8:56 am
by Snoopy
Hi all!

With all of these new members coming in to post, I thought this would be a perfect time to explain to all of you newcomers why your first, second, third, ect. post doesn't show up. Some people will try posting multiple times and it will look like its not going through; this is due to a policy we have put in place to prevent spammers from posting to the forum. When you first create and verify your account, your first post has to be approved by a core team member before it can be seen. None of your posts can be seen until the first post is approved. This keeps our beautiful forum from being overrun by spam posts. After your first post has been approved, you can post freely. However, some forums such as the UE Tutorials section need approval at any rank.

If you have any questions be sure to let me know.

Re: MY POST ISN'T SHOWING UP :O

Posted: Fri Nov 30, 2018 10:44 am
by dsm253
I have a question, what is the tutorials section? I didn’t see it on a list of the forums, but I am using the mobile app (if that matters).


Sent from my iPhone using KCUrbEx mobile app

Re: MY POST ISN'T SHOWING UP :O

Posted: Sat Dec 01, 2018 12:28 pm
by Snoopy
It's under the public section below the off topic forum.

Sent from my LG-LS993 using KCUrbEx mobile app


Re: MY POST ISN'T SHOWING UP :O

Posted: Sun Dec 02, 2018 10:43 pm
by dsm253
SnoopyWasHere wrote:It's under the public section below the off topic forum.

Sent from my LG-LS993 using KCUrbEx mobile app
Maybe I just don’t have access or something. Hmm.


Sent from my iPhone using KCUrbEx mobile app

Re: MY POST ISN'T SHOWING UP :O

Posted: Mon Dec 03, 2018 1:54 pm
by Snoopy
dsm253 wrote:
Sun Dec 02, 2018 10:43 pm

Maybe I just don’t have access or something. Hmm.


Sent from my iPhone using KCUrbEx mobile app
I fixed your account. It was a permissions issue :)